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Introduction 

If you have just a few minutes or want to know just the basics, this is the place to start. This guide 
provides a basic overview of using MST Windows Viewer for .NET.  

This guide has been designed in such a way that the user is able to understand the software in an 
efficient and effective manner. MST recommends users to carefully go through the guide before 
launching the product and keep it in a safe, easily accessible place for future reference. 
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Getting Started with MST Windows Viewer for .NET 

This guide covers how to get start with MST Windows Viewer. After reading this guide, the reader 
will know: 

 The general overview of MST Windows Viewer 

 

 How to install MST Windows Viewer 

 

 How to work with Graphical User Interface of MST Windows Viewer, the menu options 
that are available in the viewer, and the functions they perform 

 

 How to open/view documents in the viewer 

 

 How to work with Working Sets 

 

 How to save documents in the viewer 

 

 Overview of annotations 
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About MST Windows Viewer for .NET 

MST Windows Viewer is a powerful and robust document viewing solution that allows users to view 
images and documents located in Enterprise Content Management (ECM) system. It enables users 
to view a number of document types from one application, providing collaboration and document 
manipulation tools, and enables for document distribution.  
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Install MST Windows Viewer for .NET 

Before continuing further with the installation, please make sure that the system that the viewer will 
be deployed on meets the minimum system requirements. This section will guide the administrator 
on how to install and uninstall this product.  

System Requirements 

This section provides the minimum and recommended requirements for running MST Windows 
Viewer: 

Operating System 

 Windows XP  

 Windows Vista (32 & 64 Bit Versions) 

 Windows 7 (32 & 64 Bit Versions) 

 Windows 8 (32 & 64 Bit Versions) 

 

Pre-installed Components needed 

 MSXML Parser 6.0 

 

Minimum System Requirements 

 Processor: Intel Pentium III 1.0 GHz or higher, AMD Athlon 1.0 GHz or higher 

 RAM: 512 MB 

 100 MB of available hard-disk space for installation 

 500 MB of additional hard-disk space for cache 

 

Recommended System Requirements 

 Processor: Intel Pentium IV 2.0 GHz or higher, AMD Athlon 2.0 GHz or higher 

 RAM: 2 GB 

 100 MB of available hard-disk space for installation 

 1 GB of additional hard-disk space for cache 
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Installation 

Before starting the installation of the MST Windows Viewer, make sure that software installer file is 
available on the computer that the viewer will be deployed on. The following are the steps to help 
the administrator install the viewer: 

1. Double click on the setup.exe file. 
2. The MST Viewer Setup Wizard appears. 
3. Click Next. 
4. From the Select Installation Folder screen, either browse to the location to the desired 

location to save the program or allow at the default location. Also, indicate whether the 
administrator wants the software to be accessible to 'Everyone' or 'Just me'. 

 
‘Everyone’ option allows all user accounts on the computer to have access to the viewer.  
‘Just me’ option means that viewer will install and available to this particular user account 
only. 

 It is recommended to select the “Just Me” option. 

5. Click Next. 
6. The setup starts installing the viewer. 
7. Once done, click Next.  
8. Click Close. 
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Understanding Interface 

The MST Windows Viewer interface is user friendly, and provides quick access to all important 
functions the user needs.  

                           

  

 

The following are the components of the application’s user interface. 

 Menu Bar: It is the top most bar of the application interface that contains all the available 
features of the application. It has seven menu options: 

 File Menu 

 Edit Menu 

 View Menu 

 Image Menu 

 Annotation Menu 

 Window Menu 

 Help Menu 

 

Menu Bar Toolbar 

Thumbnail View Document View Area 
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Menu Options Options Description 

 
 
 
 
 
 
 
 
 
 
 
 
 

File 

 
  

 

Open: Opens a previously saved file or 
document. 
Open Working Set: Opens documents 
in a Working Set 
Append in Working Set: Appends 
multiple documents in an opened 
Working Set 
New Working Set: Creates a new 
Working Set 
Scan Document: Scan a document 
Fax Document: Fax a document 
Send Document: Send any document 
to other person via mail 
Close: Closes an active document but 
does not quit application  
Close All: Closes all opened 
documents 
Save: Saves an active document with its 
current filename and location  
Export: Saves an active document to 
another location with the same or 
different filename 
Print: Prints an active document 
Print Selected Area: Prints the 
selected portion of an active document 
Print Preview: Shows how the file will 
look when it is printed 
Print Setup: Shows various printing 
options such as paper size, orientation, 
etc. 
Print Configure: Shows configuration 
settings of the printer 
Exit: Closes all opened documents and 
quit application 
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Edit 

 

Cut: Cuts the selected text or image or 
annotation from a page 
Copy: Copies the selected text or image 
or annotation from a page 
Paste: Inserts the copied text or image 
or annotation at the insertion point 
(cursor) 
Delete Selected: Delete selected file or 
document 
Re-Order Pages: Assigns the order of 
the pages in a document 
Close Document: Closes an active 
document in a Working Set 
Delete Document: Deletes selected 
document from the Working Set 
Delete All Documents: Deletes all 
opened document from the Working 
Set but does not quit application 
Select All Pages: Selects all pages of a 
document in a Working Set 
Deselect All Pages: Deselect all the 
selected pages of a document 
 

 
 
 
 
 
 
 
 
 
 

View 

 
 
 

 

First Page: Display the first page of an 
active document 
Previous Page: Display the previous 
page of an active document 
Next Page: Display the next page of 
an active document 
Last Page: Display the last page of an 
active document 
Go To Page: Go to the specified page 
of a document 
First Document: Display the first page 
of the first document opened in a 
Working Set 
Prev Document: Display the previous 
document opened in a Working Set 
Next Document: Display the first 
page of a next document opened in a 
Working Set 
Last Document: Display the first page 
of the last document opened in a 
Working Set 
Status Bar: Displays the status bar 
Tree View: Displays the tree view of 
the document opened in a Working Set 
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Thumbnails: Displays the thumbnail 
view of the documents opened in a 
Working Set 
Hide Annotations: Allows the user to 
toggle the visibility of annotations 
Ruler: Displays ruler on the file 
Auto Resize: Resize the file or 
document either vertically or 
horizontally 

 
 
 
 
 
 
 
 
 
 
 
 
 
 
Image 

 
 
 
 
 
 
 

 

Enhance: Enhances a page of a 
document 
Zoom In: Increases the magnification 
percentage of an active document 
Zoom Out: Decreases the 
magnification percentage of an active 
document 
Custom Zoom: Resize the document 
with a specified size 
Actual Size: Bring the document in its 
actual size 
Fit in Window: Resize the document 
to fit entirely in the window 
Fit To Width: Resize the document to 
fit the width of the window 
Fit to Height: Resize the document to 
fit the height of the window 
Rotate Right: Rotate the page of an 
active document in a clockwise 
direction 
Rotate Left: Rotate the page of an 
active document in an 
counterclockwise direction 
Rotate 180: Rotate the page of an 
active document in a 180° direction 
WaterMark: Inserts a watermark in an 
active document 
Invert: Invert the color of an active 
page 
Magnifying Lens: Magnifies a specific 
part of an image 
Image Properties: Displays properties 
of an image 
Copy Image to Clipboard: Copies 
images of an active document to 
clipboard 
Copy Text to Clipboard: Copy 
selected text of an active document to 
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clipboard 

Window  

 

New Window: Opens another window 
with a copy of active documents 
Cascade: Arrange (open windows) in 
such a way so that they overlap each 
other, with the title bars visible 
Open Documents List: Displays list 
of all opened documents. An active 
document has a check mark besides it. 

Help  

 

Help: Open user manual for assistance 
About MST Viewer: Check the 
product version and licensing 
information 

 Toolbar: The MST Windows Viewer has floating toolbars with several buttons that can be 
easily accessed to quickly perform any action. The toolbars can be dragged to any location to 
prevent obstructing the view of the document. The toolbars can be temporarily hidden by 
going to: View -> Toolbars. 
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There are 5 toolbars available in MST Windows Viewer: 

1. Standard Toolbar 

 

 

 

2. Image Features Toolbar 

 

 

 

3. Page Navigation Toolbar 

 

 

4. Annotation Toolbar 

 

 

 

5. Document Navigation Toolbar 

 

 

 

Open 

Working Set 

Append in 

Working Set 

Open 

Document 

New 

Document 

Save 

Document 

Save As 

Print 

Document 

Close 

Document 

Close All 

Documents 

Scroll 

Document 

Help 
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Zoom In 

Zoom Out 

Rotate Right 

Custom Zoom Rotate Left 
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Window 

Window 
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Invert Image 

First Document Last Document 

Previous Document Next Document 
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Show/Hide 

Annotation 
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First Page Last Page 

Previous Page Next Page 



Getting Started Guide                                                                                                                                                                

MS Technology Inc.   15 
 

Open Document 

The document can be opened in the MST Windows Viewer in the following two ways: 

 Using the Menu option 

 Using the Open icon 

Open a Document Using the Menu Option 

Perform the following steps to open a document using menu option: 

1. From the File menu, click on Open. 
2. Navigate to find the desired file and click Open. 
3. If the selected file is supported will open in the viewer. 

Open a Document Using Open Icon 

Perform the following steps to open a document using the Open icon: 

1. Click the Open button displayed on the Standard toolbar. 

 

2. Navigate to find the desired file and click Open. 
3. If the selected file is supported will open in the viewer. 

 To open multiple documents, press CTRL key and select multiple documents. 
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Working with Working Sets 

A Working Set is a collection of documents that can be viewed as one continuous document.  
Working Sets enable users to:  

 View multiple documents in a single document window.  

 Browse documents and pages from Tree-View or Thumbnail. 

 Scan documents and add them into a working set. 

 Create custom documents in a working set which can be converted to single or multi-page 
documents. 
 

 

 

 

 

  

 

 

 

Currently Selected Document 

Page Number for the Working Sets Document Number  

Working Set 



Getting Started Guide                                                                                                                                                                

MS Technology Inc.   17 
 

Open Document in Working Sets  

In a working set, one or more documents can be opened in a tree-view or in the thumbnail view by 
performing the following steps: 

1. From the File menu, click Open Working Set, or simply click the Open Working Set 
button displayed in the Standard toolbar. 

2. The Open Working Set dialog box is displayed. 
3. Navigate to find the desired file and click Open. 
4. If the selected file is supported will be opened in the viewer. 

Append Document in a Working Set 

Within a working set, documents can be appended to the current working set by performing the 
following steps: 

1. On the File menu, click Append in Working Set or click the Append in Working Set 
button displayed on the Standard toolbar. 

2. The Append in Working Set dialog box is displayed. 
3. Navigate to find the desired file and click Open. 
4. If the selected file is supported will be opened in the viewer. 
5. Repeat the process to append another document to the working set. 

Save Document 

The document can be saved in a number formats to the user’s workstation (if they have permission), 
to a folder on a network drive, or back to the ECM repository. MST Windows Viewer supports 
saving files to the following formats: 

 Plain Text (ASCII) 

 TIFF 

 JPEG 

 GIF 

 Bitmap 

 MODCA 

 IOCA 

 PDF 

Perform the following steps to save a document: 

1. From the File menu, click Save or click the Save button displayed in the Standard toolbar. 

Perform the following steps to save a document in a different format: 
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1. Click Save As button displayed on the Standard toolbar or select Save As from the File 
Menu 

2. From the dialog box, in the navigation pane (the left pane), select the folder to where the 
document needs to be saved to. 

3. In File Name box, enter the name of the file. 
4. From Select as type drop down box, select the new file format type of the document. 
5. Select one of the following required save options from the list: 

 Current Page: Save the current page only.  

 Current Document: Save all pages of the current document. 

 Pages: Save some specified pages, then enter the page numbers using arrow keys.  

6. Select the Save Annotation checkbox to save annotations made to the document. 
7. Select the Save Watermark checkbox to save watermarks imprinted to the document. 
8. Once done, click Save to save the document in a different format 

 

Print Document 

Documents can be printed by performing the following steps: 

1. While viewing a document, from the File menu, click Print. 
2. Once the Print dialog box is displayed, from the Printer group, select the printer to use (if it 

is not selected). 
3. From the Print Range group, specify the portion of the document that the user wants to 

print. If the user clicks on Pages, they have to enter the page numbers or range to print. 
4. From the Copies group, select the number of copies of the document to print. 
5. Once done, click OK. 

To print selected area: 

1. From the File menu, click Print Selected Area 
2. Once the Print dialog box is displayed, from Printer group, select the printer to use (if it is 

not selected). 
3. From the Copies group, select the number of copies of the document to print. 
4. Once done, click OK. 

 To see how your document looks before you print it, go to the File menu and select Print Preview. This 
will generate a preview of how your document will look like when it's printed on paper. 

To adjust various Printer Settings: 

1. From the File menu, click Print Setup 
2. Once the Print Setup dialog box is displayed, select the printer to use (if it is not selected) 

under Printer group. 
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3. From the Paper group, select the paper size in Size dropdown menu. The Size dropdown 
menu lists all paper sizes supported by the current printer. 

4. From the Orientation group, the use can specify the paper orientation as portrait or 
landscape for printing. 

5. If the printer is available on the network, click on the Network button and connect to the 
printer. 

6. Once done, click OK. 

 

Annotations 

Annotations are comments, notes, explanations, or other types of external remarks that can be 
added to a document to provide additional information or emphasis. 

The MST Viewer provides tools to enable the user to freely write their own comments to the 
document to collaborate with others. It provides the ability to add comments via sticky notes, apply 
digital stamps, and much more, making MST Viewer an ideal solution for business workflows. It 
also allows the user to save, copy, paste and print annotations. 

Annotation marks are saved within a unique file that stores the annotation data. When the user 
makes an annotation, a file with the same name, with an extension .t_l is created in the same 
directory. Any annotation that is NOT burned-in (embedded) is put into this file. The .t_l file is a 
GOCA type file. These marks can also be merged with the image data in a process known as 
“burned-in”. Once annotations are burned-in a document, they become part of the base image and 
cannot be manipulated by the annotation functions.  

MST Viewer has a full range of annotation tools for users. The following is a list of the annotation 
and markup tools included in MST Viewer, with a brief description of their functionality. 

Line 

This annotation tool draws a horizontal, vertical, or lines at 45° with adjustments: color, thickness, 
and transparency.  

Rectangle 

This annotation tool draws a rectangle with adjustments: line and fill color, thickness, and 
transparency. 

Circle 

This annotation tool draws a circle with adjustments: line and fill color, thickness, and transparency. 
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Arrow 

This annotation tool draws a horizontal, vertical or 45° arrow with adjustments: color, thickness, 
arrowhead length and angle. 

Highlighter 

This annotation tool provides the ability for the user to highlight an area or text of a document. 

Pen 

This annotation tool draws freehand lines and shapes with adjustments: color, thickness, and 
transparency. 

Text 

This annotation tool enters text with adjustments: size and color of the fonts and the text box. 

Stamp 

The user can stamp images and/or text anywhere on a document. The user can choose either from a 
list of predefined stamps or create their own stamps.  

Sticky Note 

Post notes to documents that standout to other users. Sticky Notes enable users to create text notes 
for easier collaboration between team members. 

Mask 

This annotation tool is used to hide certain part of a file or document.  

. 

Shortcut Keys 

Short Cut keys provide an easier and quicker method of navigating and using software. Short Cut 
keys are commonly accessed by using ALT, CTRL, or SHIFT in conjunction with a single letter. 

The following shortcut keys that will work with all PC compatible computers and software programs 
and it is highly recommended that all users keep a good reference of them.  
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Command Short Cut Key 

Open  Ctrl + O  

Close  Ctrl + W  

Close All Documents  Ctrl + Shift + W  

Save As  F12  

Print  Ctrl + P  

Cut  Ctrl + X  

Copy  Ctrl + C  

Paste  Ctrl + V  

Insert Page  Insert  

Delete Selected  Delete  

Delete Document  Ctrl + Delete  

Delete All Document  Ctrl + Shift + Delete  

Select All Pages  Ctrl + Shift + A  

Deselect All Pages  Ctrl + Shift + D  

Crop Page  Ctrl + Shift + C  

First Page  Home  

Previous Page  Page Up  

Last Page  End  

Next Page  Page Down  

Go To Page  Ctrl + G  

First document  F7  

Next Document  Ctrl + Page up  

Last Document  Ctrl + Page Down  

Previous Document  F8  

Thumbnails  Ctrl + F11  

Hide Annotations  F11  

Enhance  Ctrl + E  

Zoom In  +  

Zoom Out  -  

Custom Zoom  Ctrl + M  

Actual Size  Shift + A  

Fit in Window  Shift + F  

Fit to Width  Shift + W  

Fit to Height  Shift + H  

Rotate Right  Ctrl + Arrow Right  

Rotate Left  Ctrl + Arrow Left  

Rotate 180  Ctrl + Arrow Down  

Invert  Ctrl + Alt + I  

Magnifying Lens  Alt + L  

Image Properties  Ctrl + Alt + Enter  

Pen  Ctrl + Alt + P  

Highlighter  Ctrl + Alt + H  

Rectangle  Ctrl + Alt + R  

Circle  Ctrl + Alt + C  

Line Ctrl + Alt + L  
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Arrow Ctrl + Alt + A  

Sticky Note Ctrl + Alt + N  

Stamp Ctrl + Alt + S 

Text Ctrl + Alt + T  

 

Advantages 

 Reduce Overhead and Increase Productivity: Allows companies to reduce a number of 
applications to one efficient universal document and image viewer.  

 File Formats: Supports over 75 common and proprietary file formats. 

 Email and Fax: Email and/or fax images and documents directly from MST Viewer 
application.  

 Annotations: Access to a number of different annotations including, but not limited to 
redaction, line, arrow, rectangle, circle, text, note, highlighter, pen stamp, watermark and 
eraser. 

 Internal Development: All file formats are developed by in-house MST developers and do 
not use any third party APIs. This allows MST to provide customizations, prompt 
resolutions to issues, and release control. 

 Individual Release Control: Reduces deployment and upgrade cost. Every customer has 
their own release version of the product. 


